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Quicken 2018 for macOS Getting Started Guide

Thank you for choosing Quicken!

About this Guide

This guide helps you get started with Quicken 2018 as quickly as possible. You'll learn:
e What you will need to get started
e How to set up an account for online banking (Direct Connect)
e How to set up an account for online banking (Web Connect & Express Web Connect)
¢ How to update an account setup for online banking

e How to set up Bill Pay (Direct Connect-only)

New in Quicken 2018 for macOS

Quicken 2018 maintains the same online banking connectivity features, along with some new features not found
on previous versions.

e A complete revamped investment portfolio view that provides over 25 different column customizations
e Improved loan tracking: Downloads, principal vs interest calculations, loan terms, and design
e Improved reports: More column addition, drill down on amounts for comparison, and Total Row

e  Multi-Currency with download exchange rates from most countries and transfer between accounts of
different currencies

e  Mobile has a setup wizard to get started
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Before you Connect

Before you set Quicken to download transactions you may need to contact your financial institution (Fl) for the
following information:

e CustomerID

e Personal Identification Number (PIN) or password

For Quicken Web Connect/Express Web Connect accounts, use the same customer ID and PIN/password as your

financial institution website. For Direct Connect, they may be different. Please contact your financial institution to
verify your Direct Connect login information.

IMPORTANT: We recommend that you back up your Quicken Data File before setting up online
banking accounts for the first time. Choose Help > Quicken Help and search for Back
Up for backup instructions.
mEcs |
. Quicken Help ™t
st s
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Link Your Quicken Data File to Your Quicken ID

When you set up an account for online banking, Quicken requires you to link your Quicken data file to a Quicken
ID. If you don't currently have a Quicken ID, you will need to create one.

St Pz
CAESTE AGCOUNT

Fill in the information to set up your Quicken ID and link your data file.

If you already have a Quicken ID, click "SIGN IN” under “Already have an account?” and sign in.

Set Up an Account for Online Banking (Direct Connect)

1. Choose Tools > Add Account...

2. Click the type of account you want to set up.

Why do t ol 529
o e oll Brokerage P
Checking ol Other
Cash ofll Trust :
& Savings ol ucMA 24
D @ Money Market [=] 401(k)
.1 [E Credit Card [=] 403(b)
%, Line of Credit =] IRA
[ Asset [fS] KEOGH

=] seP
[ SIMPLE

Liability
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3. Afteryou choose the type of account you want to add, you will see the financial institution selection
screen. Type the name of your financial institution to filter the list.

’a e Add Checking Account

Add Checking Account

Select your bank. Use the search feld or select from the list below.

a

LPoint Selutions - HSA Account

1st Advantage Bank

lst Advantage Federal Credit Union
1st American State Bank of Minne
1st Bank - Evanston

Lst Bank & Trust

1st Bank Yuma

1st Bank, N.A.

Lst Capital Bank

1st Century Bank, N.A,

lst City CU

Lst Colonial Bancorp

1st Commerce Bank

Lst Commonwealth Bank of Virginia
1st Community Bank Corpus Christi
1st Community Bank GA

1er Cammuning Rank TR

7 My bank is not in the list Options | | Continue

4. When your financial institution name appears in the filter results, click your financial institution's listing
and then click Options to see the connectivity selection screen.

ann Add Checking Account

How Should Quicken Connect?

Choose the type of connection Quicken should use to connect to your bank.

Quicken Connect

This is rhe standard way of connecung from Quicken 2005 1o pour bark

Direct Connect

called Direct Con

nect with your ba

n Connect or Rirect Connect, you can download your ransactons imen Quicken 2015 using

load a file containing your transactions onte your computer

(=) Manual
If your bank doesn't support Quicken Connect, Direct Connect, or Webh Connect, you can still ereate an account in Quicken but
wou will have to manually enter your transactens or other financial information.

Back Continue

NOTE: Be sure to select the correct financial institution, because some financial institutions
may appear more than once. If you have any questions about which listing to choose for
Direct Connect, please contact your financial institution.

5. Inthe connectivity selection screen, select Direct Connect and click Continue.
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6. Quicken will now display a login screen: type your Direct Connect credentials and follow the prompts to
add your accounts to Quicken 2017.

Set Up an Account for Online Banking (Web Connect)

1. Loginto your financial institution’s web site.
2. Download your transactions according to your financial institution’s instructions.

3. If you are given a choice for your download format, choose “Quicken Web Connect (*.QFX)” and save the
file to your computer.

NOTE: These instructions assume you will save the download to your computer. If you “open”
it instead, your web browser should open Quicken and begin to import the
transactions. If you plan to open the file directly, we recommend that you have your
Quicken data file open in Quicken 2018 before you begin Step 2.

4. Open Quicken, then choose File > Import > Bank or Brokerage File (OFX, QFX)... You will see an
import dialog.

5. Navigate to and select the file you downloaded in Step 2, then click Open.

6. ClickLink an Existing Account if you have an appropriate account in the account list. If you don’t
have an account yet, click Create a new account and enter a nickname for that account.

7. ClickImport.

8. Click OK to confirm and finish.

Set Up an Account for Online Banking (Quicken Connect)

1. Choose Add Account on the sidebar.
2. Select the type of account you want to set up.

3. Afteryou select the type the name of account you want to add, you will see the financial institution
selection screen. Type the name of your financial institution to filter the list.
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B.oun Add Checking Account

Add Checking Account

Select your bank. Uss the search field or select from the list below.

a

1Point Selutions - HSA Account

1st Advantage Bank

Lst Advantage Federal Credit Union
1st American State Bank of Minne
1st Bank - Evanstan

Lot Bank & Trust

Lst Bank Yuma

1st Bank, N.A

Lst Capital Bank

1st Century Bank, N.A.

Lst City CU

Lst Colonial Bancorp

1st Commerce Bank

Lst Commonwealth Bank of Virginia
1st Community Bank Corpus Christi
1st Community Bank CA

ler Communing Bank Th

(7 My bank is not in the list

= (_)_D“Dﬂ&

| Continue |

4. When you see your financial institution’s name in the filter results, click it and click Continue.

5. Quicken will now display a login screen: type the credentials you use to log in to your financial
institution’s website and follow the prompts to add your accounts to Quicken 2018.

NOTE:

During the Quicken Connect setup, you might be asked to enter your Multi-Factor

Authentication information. This could be a series of security questions, a one-time

passcode, etc.

Updating Accounts: The One Step Update

After an account has been set up for online banking, you can use One Step Update to update information. Just

click Update Accounts in the Quicken sidebar.

ann B 10uxten Dats Ameritest
PR sx000000
Test Checking ¥
O CotAoed sza00000 $50,000.00
Crecara s000 Tosasstons  Ependeg  incews
AY Duten ay
o0 23 0o
o « Py . o .
et 000 102314 o Opaning Batarce sa0ono0 500000
Ascots & Loars 000
O Overviow
B R

B4 Parrcene

Bayge

Click the Update Accounts button to
update accounts
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Set Up Bill Pay (Direct Connect)

Some financial institutions offer Direct Connect subscribers the ability to send payments directly from within
Quicken. If your financial institution offers Bill Pay services, this feature is turned on during the Direct Connect
account setup.

NOTE: Contact your financial institution if you have any questions about Bill Pay enrollment
processes and capabilities.

Adding an Online Payee

Sending online payments with Quicken is a fast and easy way to pay your bills. Just add the payment to the Online
Payee List once; all Quicken accounts share this list.

1. Choose Window > Payees or press CMD-Shift-E.

You'll see your Payee List.

e0e Payees

© Payees Q

Name a Uses

ATM Deposit

Bank Transfer

Bjs Membership Auto
e Body Builders Gym

Cash

Check

credit

debit

deposit

Direct

Direct Depasit

Dish Network

fee

monthly charge

Palisades Painting

Payee unknown

Payment

Paytrust Com

Roberts Grocery

Starbucks

Thank you

withdrawal

e[| 1 {110 | {1 1 {0 {0 o[ 0 {03 ] [ 1 |02 [0 |12 f 10

=3

= Show hidden
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2. Click Add Payee (the + sign at bottom left). You'll see the Add Payee sheet.

280 Payees
©| Peveename ] | Hide
Description Optional

N
A Payment Details

| All fields are
B Address : | required tosetup

e B this payee for

C: _, online bill

| Ci payments,
c ity ¢

Select... 3 (Second addrass
;! Sute | select. [ Zip Code | fine is optional)
d; Phone Number
D Account Number
D If you don't have an account number,
D enter a phone number or note.
fe: Cancel
m o AEIE)
I
FanTy
Payee unknown
Payment
Paytrust Com
Roberts Grocery
Starbucks
Thank you
withdrawal
7/ e P " Show hidden

3. Inthe Add Payee sheet, enter your payee’s contact and account information, then click Done.

4. Now you can send a payment to the Payee.
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Creating an Online

Payment

After you have added your online payees, you are ready to create an online bill payment.

1. Click New Transaction.

2. Click Edit Details.

s0e 0 Bsokiog
All Accounts 86753567 .
Checking Today's Balance *
© Cash & Credt so763667 — $7,000.22
Cash $7.00022
000.22 Transactions Spending Income a
Savinge. $66,603.21
Money Market ssagores Al Dates B aviee B aysaws B ResotFiters 15 Roms (1 solected $0.00)
Savin $12,90533
o « Date Check#  Payes + Category & Amount  Balance
Credit Card -$6.267.76
Credit Card 5387799
Line of Credit ~$2,389.77

o . 302016 = | |
o I AT

EDIT DETAILS ¥

Click New Transaction Then click Edit Details

3. Inthe Details panel,

click Online Payments, then click the Online Payment checkbox.

eve B ssniing
Al Accounts IS5 Checking Todays Balance v
) 9u>-a 327.5:;::: o G ak $7,000.22
% £ Tnsscions  Spending Income a Click
Savings seﬁvsuﬁ‘z' B Ao B Avsses B Resstrites 16 ams (1 selected $0.00) i
s Rl D Online Payment

* Date Check# | Payoe » Category ® Amount  Balence
Crodit Card -$8,267.78
Gredit Card -$3877.99 .w 32016 | | |uncategorizea
Line of Credit ~§2,389.77 |

Investments. $000
Assets & Loans $0.00

a2 80 »K

g

Dot Spits | Atachmants Cracks [T

This account is enabled for Bill Pay

1. Click *Online Payment”
2. Enter the Payse, Amount and Due Date.
3. Send your payment

Then click the
D TR S SR e ~ Online Payment
o checkbox
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The online payment panel will appear.

ece B Banking
Al Accounts 35753567
Checking Today Balance »
© Cash & Credit $67,535.67 iy $7,000.22
Cany $7,00022 B
Tansacbons  Spending  Incame a
Saings $66.800.21
MonoyMarket 3538978 Al Dates B avie B rysme B Resetrine 15 ftoma (1 nelactad 50.00
Banings 2,305.33
S o e P ¢ Veicat Jemsis | |
Cregit Card -86.267.76
ms v EeEes] =
Line of Credit -§2,389.77
Detais  Spits  Amachments  Crecks [T
Mt T 0 18 Online Payment
% Assets & Loars. s0.00 Octobar, 2010 ann |
o Su Mo Tu We Th Fr S
vt bﬂ ownill .
B Gaiondar 2 A 887 [l drowa dote Sens 20
910 m 213U o o
[ Reports 16 17 18 19 20 71 22
§ 2324 25 26 27 28 20
L 303 1 2 3 4 5 .
# Mew [ Unsant
F Budget 190 Oebit Date [ Pay Date
[Tramer R cunce | ([
@] @ + 7 Y U o] s . M o
Upmueo MASEOIE 11on A AdtAerset  ew  ESt S Dmem EoR— e acooc  Coamra  Samnca |

4. Choose the payment date, enter your payee information and the amount, and click Save.

LK) B senking
A Accounts $67,695.67 ¥
Checking Today's Batance v
© CashaCredit $67,535.67 R $7,000.22
Cash $7,000.22
Checking $7,000.22 Tansaclions | Spending  Incomo Q
Savings. $68,803.21
Money Market $5080788 | AlDates B Avioe AyStats | Reset Fiters 15 e (1 selected $0.00)
Savngs 1200533
* Date Chack#  Payeo + Category © Amount  Balance
Credit Card -$6.267.76
Crodit Gard _$3877.99 .:or 32016 " {ToSond | |Uncategorized v o IR
Line of Crecit -$2.309.77
Detals  Spits | Attachmants  Chacks
Qe ot £ Online Payment
% Assets & Loans. $000 Octover, 2016 <on| e HNowPavmaot
0 s Su Mo Tu We Th Fr S o the ke you i the
e E 2z 0@ amoum Daymant ta ba received, the
@ Caiencr 2fle s 678 B Janrane: dote se0 50 payee and smount
910 M 1213 15 Al Sne iy ad
B Fopors s gigtilgliganiad Sord Now or Save. Saved
2338 T e payments can be sent during
your next update.
B O il 0312345
# New | Unsent
= Budget 1 Debit Dato [l Pay Date

Updated /74/5016 s 1108 AN Ade Acooury

@

Choose your Enter your Payee Then click Save
payment date and the Amount
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